1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Померла материнка?

Тема в разделе "Компьютеры", создана пользователем RedCat, 25.10.09.

  1. RedCat

    RedCat Активный участник

    7.984
    88
    Отработав 3,5 года помер сегодня комп. Вырубился и периодически через 1-2 сек включается-выключается. Похоже что защита БП срабатывает. С нагрузкой ДВД-РОМ,FDD,Винт,Кулер процессорный и перемычкой зеленый-черный БП запускается. +5 и +12 присутствуют. Вспухшие кондеры отсутствуют. Всвязи с этим вопросы:
    1. Чисто на материнку без проца можно питание подать? Чтоб исключить КЗ в процессоре или это почти фантастика?
    2. Проц стоял P4-630-(3ГГц-800-2Mb). Если взять современную материнку на LGA775 они такой все поддерживают?

    Ну и любые умные советы приветствуются как определится что полетело. ;)
     
  2. DELL

    DELL Активный участник

    4.144
    0
    Модель материнки?
    Отключаем все лишнее (приводы, контроллеры, память и т.п.), т.е. оставляем только материнку на столе (а не в корпусе), цепляем к ней БП, спикер, кулер, кнопка питания. Все. Пробуем. Как себя ведет система?
     
  3. RedCat

    RedCat Активный участник

    7.984
    88
    Foxconn 915PL7MH-S. Ведет с одним процом в сокете (память вынута, шлейфы отсоединены) - кулер на бп включается на секунду и тут же выключается. Через секунду опять включается и опять выключается и так далее.
    Вытащил проц из сокета - площадки все чистые.
     
  4. DELL

    DELL Активный участник

    4.144
    0
    а если 4-х пиновый разъем доп. питания откинуть?
     
  5. Kot.85

    Kot.85 Активный участник

    4.761
    8
    а разве мать стартанет тогда?
    RedCat, поковыряй БП. был случай, когда коротило доп питание на проц(в самом бп).
     
  6. Dark_Angel

    Dark_Angel Активный участник

    3.138
    0
    RedCat, для начала просто подключи другой БП
     
  7. RedCat

    RedCat Активный участник

    7.984
    88
    Еслиб он был... :) Эксперименты до вечера откладываются - на работу надо. :( А БП вскрывал на предмет вспухших электролитов - чисто. А вот на материнке нашел один чуток припухший.
     
  8. DELL

    DELL Активный участник

    4.144
    0

    Ну смотря что понимать под "стартанет". Я лишь пытался локализовать проблему. Если КЗ по питанию проца, то откинув его (это питание, 4-х пиновое), как мне кажется, кулеры должны были работать постоянно, но на монитор естественно ничего выводиться не будет.
     
  9. Pashtet

    Pashtet Активный участник

    20.330
    102
    У меня неделю назад с домашним компом та же беда. Хорошо мать была новая и на гарантии, просто поменял. НО потом пошли чудеса. Подобная пролема произошла и с ноутбуком, потом приятель на работу принес комп с той же проблемой, потом был еще один комп и все с одним симптомом. Начанали перезагружаться после синего экрана, включаться-выключаться и т.д. А когда питание отключишь, то вообще перестают стартовать. Ноут еще вылечил отрубив аккум и внутреннюю часовую батарейку. А вот с компами не вышло ни каких плясок...
    И только сейас меня посетила мысль - а не вирус ли какой это был??? Что-то типа старого доброго "чернобыля" который в свое время не мало биосов попортил...
     
  10. RedCat

    RedCat Активный участник

    7.984
    88
    Попробывал без 4-х пинового. Тоже самое. И без проца попробывал тоже БП выбивает. Ну чтож щас бум перепаивать подозрительный кондер. :coolz:

    добавлено через 1 час 21 минуту
    Не помогло... :( Хотя кажется что период включения-выключения увеличился до 2 секунд. Но другие электролиты идеально плоские верхушки. Ну чтож померла так померла.:pop:
     
  11. DELL

    DELL Активный участник

    4.144
    0
    "плоская верхушка" - не показатель исправности.
    В каком место стоял конденсатор?

    добавлено через 24 секунды
    или я опоздал? уже похоронили?
     
  12. RedCat

    RedCat Активный участник

    7.984
    88
    Да это понятно. Ну не буду же их все выпаивать. :) Между PCI, рядом дроссель на феррите. Завтра обещали БП принести другой. Есть слабая надежда что БП просто перестал тянуть...
     
  13. Goospy

    Goospy Активный участник

    1.155
    0
    Перестал тянуть что? Голую мать и вентилятор? Это врятли.

    Включается и выключается самопроизольно или включаете вы, а выключается сам?

    До биоса тут даже дело не доходит!
     
  14. Unnamed

    Unnamed Активный участник

    814
    0
    Врядли дело в БП: твой исправно встаёт в защиту. Прозвони сопротивление на ATX-разъёме на маме на каналах +12В, +5В и остальных (должно быть более 100 Ом). Также прозвони кнопку Power On и Reset. Результаты в студию.

    добавлено через 45 минут
    В смысле там же в разъёме.
     
  15. Алек

    Алек Активный участник

    614
    0
    Вчера произошло тоже самое после недолгих попыток её запустить я пришол к выводу что здох южный мост а что то там мерить и перетыкать бесполезно на мой взглюд
    Но если кто что знает точно по данной проблеме пишите не стесняйтесь
    RedCat,
    ты что нибудь подключал к маме последние сутки или дни ее жизни
     
  16. Unnamed

    Unnamed Активный участник

    814
    0
    Ты тоже померяй на входе в мать сопротивление (моё сообщение чуть выше).
     
  17. Алек

    Алек Активный участник

    614
    0
    Unnamed,
    Все ок
     
  18. RedCat

    RedCat Активный участник

    7.984
    88
    Заведомо исправный БП ведет себя также. Кнопки исключаются - ресет выдернул, пувер он - работает - пока не надавишь БП не пытается включится. Завтра, если удастся, пойдем мамку искать новую.

    Ниче не подключал - работала она минут 15 нормально после включения, а потом вырубилась без всякого повода.
     
  19. RedCat

    RedCat Активный участник

    7.984
    88
    Куплена новая материнка. Все заработало. Проц, БП и все остальное целое было. :dream:
     
  20. Filler

    Filler Активный участник

    5.371
    17
    Собственно продолжу тему

    Не стартует мамка GA-7N400, куллера начинают вращаться, спикер молчит, старта нет. проц пока не знаю какой. памяти 2х256 DDR400, видео MX440/128M
    Вытаскивал память, видео и по отдельности, и вместе, отключал питалово ЦП - тоже самое: не пищит.
    +5 и +12 присутствуют. Вспухшие кондеры отсутствуют. (с)
    Сейчас попробую поменять БП, вытащить проц...

    Южный мост помер ?
     
  21. DELL

    DELL Активный участник

    4.144
    0
    не обязательно юг.
    во-первых, проверить его питание
    во-вторых, попробовать биос перешить.

    А вообще начать надо бы с пост-кодов.

    вообщем вариантов множество.
     
  22. Filler

    Filler Активный участник

    5.371
    17
    гм... я не на столько железняк :shuffle:

    добавлено через 2 минуты
    главный факт:
    по словам чела, винда сама грузилась только в безопасном режиме, через F8 обычная загрузка не проходила, потом вставили флешку и комп потух.
     
  23. DELL

    DELL Активный участник

    4.144
    0
    что-нибудь сильно греется?
     
  24. Filler

    Filler Активный участник

    5.371
    17
    млять... включил подождал секунд 20, запахло паленым из БП, который тут же вырубился (надеюсь что защита сработала), южный мост кипяток

    БП вродь нормальный: Power Man IW-P430J2-0, ну реальных 350 есть, думаю.
     
  25. leman

    leman Активный участник

    3.759
    0

    он помер, потому как должен был сдохнуть так же как нф3 и нф4

    ремонт не рентабелен (замена его) дешевле купить мать такуюже но кт 600 например они не дохнут но работают с мультиками которые тоже часто дохнут
     
  26. Filler

    Filler Активный участник

    5.371
    17
    leman,
    ясна. У самого первый комп на КТ600 до сих пор пашет, правда проц сменил на Бартон. Достался по наследству сестре :)