1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Проблема в видеокарте?

Тема в разделе "Компьютеры", создана пользователем V!K, 09.10.09.

  1. V!K

    V!K Активный участник

    5.796
    0
    Случилась час назад такая вещь -
    перезагрузил значит комп, а после выключения, экран так и остался в режиме ожидания,
    хотя видно, что данные с винчестера читаются, да и в колонках звук есть,
    мучался мучался, эффекта 0, попробовал через D-sub подключить монитор - показывает!!!
    Но, изображение не помещается на экран, подводя стрелку к нужному краю, картинка смещается в нужную сторону.
    В диспетчере устройств все устройства в порядке.
    Не пойму, в чём проблеса-то?
    Почему через DVI вообще картинки нет???
     
  2. Doc

    Doc Активный участник

    4.797
    0
    Граммар-наци негодуэ!!!
    Ну как сказать... возьмите другие монитор и шнур, переставьте драйвера на видео, не поможет - будем считать, что видеокарта виновата.
     
  3. Гоша

    Гоша Активный участник

    3.278
    0
    V!K,
    была недавно у меня похожая фигня, переставил на дпугой разъем и поправило все.
     
  4. V!K

    V!K Активный участник

    5.796
    0
    Сам такого ни разу не встречал.
    Пробовал шнур и т.д.
    Дрова тут точно ни при чём т.к. с самого начала ни чего не показывает даже до загрузчика выбора операционной системы.
    Переставил во 2й слот видюху (которая для CrossFire/Sli) всё то-же самое, только ещё дрова сначала на неё устанавливались.

    Картинка влезла в монитор при снижении разрешения 1440х900 (родное 1680х1050). Дрова на монитор не ставятся :frustrate
     
  5. Doc

    Doc Активный участник

    4.797
    0
    Ну раз
    то надо пробовать видюху :)
     
  6. Unnamed

    Unnamed Активный участник

    813
    0
    Такое бывает, когда в настройках драверов видеокарты стоит ограничение на разрешение, и когда ты выставляешь в свойствах экрана бОльшее, то оно выставляется как виртуальное с прокруткой, а реальное ставится то, какое задано в дровах. В данном случае можно попробовать отключить-включить определение режимов по DCC монитора, или просто отключить, выставив самому максимум.

    Через переходник DVI-DSub или напрямую?
     
  7. shtein

    shtein Участник

    407
    0
    Подскажите в чем беда?

    Ситуация такова - выключил комп, включил, проверка памяти, и тд все норм, доходим до загрузки винды - черный экран. Все, ни звуков из колонок, и всего остального. Пробую ч/з безопасный - аналогично. Пробую восстановить, та же песня. Пробую с загрузочного запустить - какая то ошибка. Делаю банальность - выдергиваю шнур моника из разьема видиокарты, втыкаю, перезагружаюсь - ВУАЛЯ, пашем... Я если честно в смятении, не знаю чем это объяснить:shuffle:
     
  8. Unnamed

    Unnamed Активный участник

    813
    0
    Неконтакт в разъёме\шнуре, либо (что скорее всего) видюха в слоте запылилась, шнуром ты её в сознание и привёл.
     
  9. shtein

    shtein Участник

    407
    0
    Я просто не могу понять - почему винда не грузилась???
     
  10. Unnamed

    Unnamed Активный участник

    813
    0
    Грузилась. Просто видюха не могла нормально проинициализироваться, но ещё кое как работая в простых режимах. Вот винда на загрузке видео-драйвера и висла.
     
  11. bar-su4ka

    bar-su4ka Участник

    387
    0
    у меня такое было
    оказалось тупо видюха плохо контачила с мамкой
    прочистил прикрутил все отлично работает