1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Помогите с экселем!

Тема в разделе "Софт", создана пользователем Vasya Da_Gama, 09.09.09.

  1. Vasya Da_Gama

    Vasya Da_Gama Читатель

    6.349
    0
    учусь работать с экселем. как сложить все данные по столбцу и сразу? замучался суммировать каждую строку. получается что-то в виде огромной формулы типа А1+А2+А3 ну и так далее. на проекте строк может скоро стать около ста - как быть в этом случае?
     
  2. LAN54

    LAN54 Активный участник

    7.775
    0
    Vasya Da_Gama,
    выделяешь нужное кол-во ячеек+1 пустую для итога и потом нажимаешь значек 111.jpg

    также советую посетить этот ресурс
     
  3. Vasya Da_Gama

    Vasya Da_Gama Читатель

    6.349
    0
    LAN54, спасибо! а где найти этот значек?

    добавлено через 16 минут
    нашёл, но чувствую не совсем то. у меня визуально есть только греческая буква Е, под ней стрелка, а там много чего. какой пункт выбрать? выбираю сумма, так выскакивает какая-то херня типа =СУММ(). что дальше-то делать?
     
  4. Dvoika

    Dvoika Активный участник

    570
    0
    Дальше выделяешь ячейки которые нужно сложить и жмёшь ентер.

    добавлено через 7 минут
    Кстати, в экселе есть достаточно подробная справка по формулам...
     
  5. Zuka58

    Zuka58 Активный участник

    2.299
    7
    [off]LAN54, Dvoika вы, лучше б, того.. камышинского, что ли. на оранжевом[/off]
     
  6. Вернер

    Вернер Активный участник

    6.687
    106
    А мне эксель иногда велик. Довольствуюсь элем. Если камышенского нет.
     
  7. Filler

    Filler Активный участник

    5.371
    17
    1)нажать F1
    2) если первое лень, то вписать в скобки нужный диапазон ячеек =СУММ(С1:С8)
     
  8. Vasya Da_Gama

    Vasya Da_Gama Читатель

    6.349
    0
    не установили её, справку-то :(
    сделал по Вашему совету, но получается какая-то абракадабра:
    [​IMG]

    добавлено через 1 минуту
    закрыт администратором :(
     
  9. buffoon

    buffoon Активный участник

    6.379
    0
    Vasya Da_Gama,
    переходи на 1С, там это реализовано
     
  10. LAN54

    LAN54 Активный участник

    7.775
    0
    Онлайн-поддержка по офису??? :wow:

    Сложение всех чисел, стоящих подряд в строке или столбце

    Для выполнения этой задачи используйте функцию Автосумма Изображение кнопки. [​IMG]

    1. Щелкните ячейку под столбцом чисел или справа от строки чисел, которые требуется сложить.
    2. На вкладке Главная в группе Редактирование нажмите кнопку Автосумма [​IMG], а затем нажмите клавишу ВВОД.
     
  11. Vasya Da_Gama

    Vasya Da_Gama Читатель

    6.349
    0
    LAN54, не видно, какие Вы картинки выложили :( видимо оттуда же?
     
  12. WindMan

    WindMan Активный участник

    12.319
    155
    Конечно получится, если даты с самоварами складывать. :d Хотя в данном случае нет никакой абракодабры... Если к 1 сентября прибавить 3 дня, то получится 4-е... :d
     
  13. LAN54

    LAN54 Активный участник

    7.775
    0
    Vasya Da_Gama,
    ага((
    Что же у Вас за админ такой "умный". ?
     
  14. Vasya Da_Gama

    Vasya Da_Gama Читатель

    6.349
    0
    да, но там не дни! там количества выпитого пива в поллитровых эквивалентах! и вообще файл полностью пока выглядит вот так:
    [​IMG]
    цель проекта - видеть в конце месяца количество выпитого пива в поллитровых эквивалентах
     
  15. LAN54

    LAN54 Активный участник

    7.775
    0
    Vasya Da_Gama,
    А зачем тогда стоит формат ячейки Дата? измените на текстовый к примеру.
     
  16. sema

    sema Активный участник

    8.529
    38
    Vasya Da_Gama,
    формат ячеек поставь числовой
     
  17. Vasya Da_Gama

    Vasya Da_Gama Читатель

    6.349
    0
    получается вообще какая-то страшная ерунда:
    [​IMG]
     
  18. AlTk

    AlTk Читатель

    10.699
    0
    вот.
     

    Вложения:

  19. Vasya Da_Gama

    Vasya Da_Gama Читатель

    6.349
    0
    AlTk, так нельзя, у меня на приборе с экселем экран вертикальный.
     
  20. sema

    sema Активный участник

    8.529
    38
    Vasya Da_Gama,
    числовой формат только у ячеек с количеством ставь, на датах оставляй дату/время

    в общем формула, суммирует только единицы
     

    Вложения:

    • 123.JPG
      123.JPG
      Размер файла:
      28,2 КБ
      Просмотров:
      106
    Последнее редактирование: 10.09.09
  21. Demiurg

    Demiurg Читатель

    9.712
    0
    //пошел за попкорном..... :)

    стас, это жестоко все-таки :)))
     
  22. Vasya Da_Gama

    Vasya Da_Gama Читатель

    6.349
    0
    ну так тогда проще по-старинке писать А2+А3+А4... :(
     
  23. AlTk

    AlTk Читатель

    10.699
    0
    вот.
     

    Вложения:

  24. sema

    sema Активный участник

    8.529
    38
    Vasya Da_Gama,
    см апдейт сверху...
    СУММЕСЛИ(A1:A10;1) - будет складывать только единицы
     
  25. AlTk

    AlTk Читатель

    10.699
    0
    sema,
    не нужен числовой формат. все и так работает
     
  26. sema

    sema Активный участник

    8.529
    38
    AlTk,
    :flag:
     
  27. nightwip

    nightwip Активный участник

    1.483
    0
    Vasya Da_Gama, ну сделай то же самое, как AlTk, показал, только вертикально, в чем проблема то?
     
  28. Vasya Da_Gama

    Vasya Da_Gama Читатель

    6.349
    0
    AlTk, sema, вы невнимательно читаете условия задачи. там могут быть не только единицы.
     
  29. AlTk

    AlTk Читатель

    10.699
    0
    sema,
    ага.

    а дагама просто дурачок.
     
  30. Demiurg

    Demiurg Читатель

    9.712
    0
    следующая тема будет "как обшить мехом седло велосипеда"..... :)