1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Цветные полосы на экране...

Тема в разделе "Компьютеры", создана пользователем Compmann, 04.05.09.

  1. Compmann

    Compmann Участник

    122
    0
    Ноутбук. Асер 5630. При включении на экране вместо изображения появляются хаотичные цветные вертикальные полосы с преобладанием серого фона. Под такую "красоту" проходит загрузка BIOS и Винды. Перед окном приветствия видеосигнал снимается и собственно виндовское приветствие уже отображается нормально. Далее все работает нормально. Даже при последующих перезагрузках или кратковременных выключениях ноута, гибернации и последующего восстановления из нее проблема не проявляется. Проявляется только если ноут выключить не менее чем на час (примерно).
    Кто сталкивался, подскажите, плиз, в чем проблема?
     
  2. Анатолий Ч.

    Анатолий Ч. Активный участник

    940
    0
    похоже на глюк видео
     
  3. Famous_Anonymous

    Famous_Anonymous Активный участник

    603
    0
    Неси по гарантии (если на гарантии)
     
  4. Compmann

    Compmann Участник

    122
    0

    Гарантия есть. Естественно понесу. Просто интересно в чем косяк.
     
  5. Zero ice

    Zero ice Активный участник

    1.026
    0
    Конвееры на видео померли. Менять железку.
     
  6. Compmann

    Compmann Участник

    122
    0

    А как же то, что если снять видеосигнал и практически тут же восстановить, то все работает норм.
     
  7. Анатолий Ч.

    Анатолий Ч. Активный участник

    940
    0
    Compmann,
    иди отдай в СЦ и не забивай себе голову.
     
  8. DELL

    DELL Активный участник

    4.141
    0
    Я б не стал делать однозначных выводов о неисправности того или иного девайса. Не мешало бы на картинку взглянуть, а там может что-то сразу и прояснится.