1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Герои-3 зависают

Тема в разделе "Компьютерные игры", создана пользователем dead_rabbit, 06.01.09.

  1. dead_rabbit

    dead_rabbit Активный участник

    2.698
    0
    Не понимаю, что случилось:(
    Внезапно стали зависать Герои-3 (HOMM 3.58 WOG), хотя раньше пахали, как швейцарские часы.
    Переустанавливал систему (не из-за этого, конечно) с того же дистрибутива, никакие драйвера не менял, никаких новых антивирусов/фаерволлов не ставил (Nod32 2.7, Outpost 4). Переустанавливал саму игру из разных источников - ничего не помогает.
    Из-за чего этот антиквариат мог начать так плохо работать?
    Athlon X2 3600+, 1 GB RAM, ATI X1600, WinXP SP2 (сборка Philka).
     
  2. smoke.34

    smoke.34 Участник

    439
    0
    Можно попробывать запустить в режиме совместимости с win95-98.
    Плюс желательно создать папку с:\temp и с:\windows\temp и прописать их в переменных Виндовс. По умолчанию путь к temp - с:\doc and setting\user name\...что многим старым прогам не нравиться.

    Возможно проблемы начались после установки более свежего ДиректХ или какого либо обновления Виндовс
     
  3. dead_rabbit

    dead_rabbit Активный участник

    2.698
    0
    Зависает чуть пореже, но все же зависает.
    Эти папки есть.
    А где?:shuffle:
    Ни того, ни другого я не ставил.
     
  4. smoke.34

    smoke.34 Участник

    439
    0
    Мой компутер/свойства/дополнительно/переменные среды
     
  5. dead_rabbit

    dead_rabbit Активный участник

    2.698
    0
    C:\Temp :(
    Значит, проблема не в этом.
     
  6. giz1001

    giz1001 Активный участник

    3.774
    0
    dead_rabbit,
    Вали все кодеки, какие есть. пробуешь. если продолжает виснуть,
    у меня год назад та же ситуация, переставил винду, заработало как надо. обьяснить не берусь.
     
  7. Litron

    Litron Активный участник

    22.959
    0
    комп не тянет, менять пора)
     
  8. dead_rabbit

    dead_rabbit Активный участник

    2.698
    0
    Новый сюрприз. Скопировал папку с уже установленной игрой на ноут, и на нем они пошли замечательно. На ноуте стоит WinXP с того же дистрибутива, Nod32 с того же дистрибутива. Нету Outpost и, разумеется, другие дрова на железо. Кодеки те же. Черт-те что.
    Во-во. :biglaugh:
     
  9. swer

    swer Читатель

    2.757
    0
    dead_rabbit,
    скорее всего проблема железная и скорее всего в матери. Так всегда начинается. самые простые манипуляции и комп гребет. У меня помню было что в ворде картинку в текст вставляешь и комп перезагружается. прогоняй всякие тесты и марки hotcpu, 3dmark, sisoftsandra и смотри на ошибки. Но скорее всего мать. Ибо у меня тоже филка и герои не капризничают
     
  10. dead_rabbit

    dead_rabbit Активный участник

    2.698
    0
    Вот, у меня такие же подозрения. И какого хрена я тогда купил эту дурацкую MSI?