1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Проблема с видеоизображением.

Тема в разделе "Компьютеры", создана пользователем giz1001, 28.12.08.

  1. giz1001

    giz1001 Активный участник

    3.774
    0
    Собрал комп для медиацентра. Видео в системе стоит GeForce 8400 GS 512Mb. Проблема заключается в том, что картинка видео на экране воспроизводится в черно белом цвете. Если выключить аппаратное ускорение полностью, цвет появляется, но изображение теряет сглаженность. То есть пиксели становятся ярко выражены. Это касаемо обычного видео и HD. Игры ведут себя нормально.

    P.S. Подскажите как можно это вылечить? Монитор и видео с HDCP.
     
  2. Саня-777

    Саня-777 Читатель

    1.993
    0
    Может драйвера попробовать по перебирать ? Если игры ведут себя нормально, то это вряд ли косяк в железке... скорее всего 2д некорректно отображается.
    http://www.nvidia.ru/Download/index.aspx?lang=ru

    Еще если дело именно в видео, то можно попробовать установить последние кодеки.
    http://www.freesoft.ru/?id=80636

    А вообще для медиацентра 8400гс не лучший выбор....
     
    Последнее редактирование: 28.12.08
  3. Doc

    Doc Активный участник

    4.797
    0
    Поддерживаю. Из бюджетных решений лучше было б взять 3450 с пассивным охлаждением.
    То есть если манипуляции с софтом не помогут - идите в магазин и меняйте на 3450.
    П.С. В нормальном магазине и просто так поменяют, без претензий с вашей стороны, достаточно просто попросить :)
     
  4. Анатолий Ч.

    Анатолий Ч. Активный участник

    942
    0


    +1, у нас таких не много;)
     
  5. giz1001

    giz1001 Активный участник

    3.774
    0
    за 3450 спасибо, но выбирать не приходилось, возможно потом и заменю.

    проблема решилась удалением к лайт пака и установкой простого DivX.

    Анатолий Ч.,
    Формоза, Вист. но они дорогие)))) всевозможные мелкие фирмы, тоже меняют, но делают это крайне не охотно.