1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Совсем запутался в настройке инета : (

Тема в разделе "Интернет", создана пользователем B.O.M, 01.10.08.

  1. B.O.M

    B.O.M Новичок

    74
    0
    Помогите пожалуйста разобраться как всё таки соединить 2 компутера через модем D-Link 2540. Всё уже подключено, даже получалось выходить со второго компа в инет, но мне нужно, чтобы можно было работать в интернете со второго компа и тогда, когда основной выключен. Айпи модема 192.168.1.1 , когда ставлю айпи 1го компа 192.168.1.2 а 2го 192.168.1.3 , то со второго напрочь выйти не выходит в сеть. Если пользоваться автонастройкой(как сначала я и делал), то второй комп выходил в сеть, при включенном первом, правда теперь и при автонастройке уже никуда не выходит почему-то. В общем чушь получается какая-то.
     
  2. Nickey

    Nickey Активный участник

    9.792
    35
    Чушь, похоже, у Вас в настройках.
    Модем в режим раутера.
    IP в компьтерах принудительно
    192.168.1.2 и 192.168.1.3 (последняя цифра любая в диапазоне 2-255)
    Шлюз в настройках обоих компьютеров 192.168.1.1
    DNS 83.239.128.30 и 83.239.131.8 (для ЮТК).
     
  3. B.O.M

    B.O.M Новичок

    74
    0
    Nickey,
    всё так и прописано...
     
  4. Grandmaster Flash

    Grandmaster Flash Активный участник

    4.368
    0
    DHCP в помощь, к чему куча настроек я непонимаю? если всё и так работает отлично. на компе должно быть 0 настроек, а роутер должен всё делать сам, иначе за что 800р плачено то.
     
  5. Nickey

    Nickey Активный участник

    9.792
    35
    B.O.M, сбрось модем к заводским установкам. Еще раз вручную пропиши WAN. И внимательно проверь настройки TCP/IP в компах. Про маску подсети напоминать? Файрвол?
     
  6. B.O.M

    B.O.M Новичок

    74
    0
    Grandmaster Flash,
    а можно поподробнее?

    Nickey,
    напомни пожалуйста, и какой WAN прописывать?
     
  7. Nickey

    Nickey Активный участник

    9.792
    35
    В настройках модема включается поддержка DHCP, а он присваивает IP подключаемым компам. Однако практика показывает, что лучше довериться ручным настройкам.
    WAN это в настройках модема. И посмотри внимательно, а то часто приходится сталкиваться с кучей ненужных учетных записей в модеме.
    Маска подсети в компах 255.255.255.0, файрвол в компе отключи для проверки, мож ему твоя сетка не понравилась. Ну вирусы еще.
     
  8. x25

    x25 Активный участник

    5.462
    0
    днс в компах лучше прописать 192.168.1.1 как и шлюз, а в роутере прописать нормальные от у.тэ.ка.
     
  9. Nickey

    Nickey Активный участник

    9.792
    35
    Можно и так, вот только под Linux через wi-fi у меня это не прокатило.;)
     
  10. B.O.M

    B.O.M Новичок

    74
    0
    вот, всё вроде прописал, локальное подключение при выключенном основном компе на втором держится, но только как теперь в инет выйти со 2го компа? там только локальное подключение значок есть.
     
  11. Filler

    Filler Активный участник

    5.369
    17
    Рецепт

    Ребята, а вы помните, что у ЮТК стоит фильтрация по МАСу на порту?!!
    Надо настроить модем в режиме роутера и провериь есть ли его МАС (а не МАС сетевухи компа) у Вас в разрешениях в Личном счете! И будет Вам щааастье ;-)
    МАС.JPG
     
  12. Filler

    Filler Активный участник

    5.369
    17
    B.O.M, не получится пиши в личку, вышлю мануал в картинках ;)
     
  13. Rem

    Rem Активный

    4.704
    0
    Вы уверены что модем в режиме роутера? Если настроить бриждем, то так и происходит - какой комп его первым захватит, того он и обслуживает, а второй отдыхает. Опять же значок подключения, если я Вас правильно понял, на десктопе появляется если настраивать бридж.
     
  14. B.O.M

    B.O.M Новичок

    74
    0
    да, точно оказывается, в настройках стоял Bridging. Сейчас перенастраивал, ставил PPP over Ethernet (PPOE), но потом на модеме горела лампочка интернет красным цветом и выйти не получалось в интернет даже с основного компьютера. Что потом надо было делать? Когда роутером настроен, при включении компа ничего нажимать не надо, чтобы в интернет выйти? только локальное подключение и всё?
     
  15. Filler

    Filler Активный участник

    5.369
    17
    Перенастройте обратно бриджом, зайдите в личный счет, добавте МАС модема, нажмите сохранить, потом перенастройте заново модем в режим роутера. см. выше

    Модем будет сам авторизовываться, на компах только локалка.
     
  16. B.O.M

    B.O.M Новичок

    74
    0
    Filler,
    ага, спасибо. сделаю. Мак написан на самом модеме внизу, как я понимаю? вот у меня 12 цифро-букв, их просто через каждые 4 разделить точками и всё?
     
  17. Filler

    Filler Активный участник

    5.369
    17
    Да, ну еще для верности буквы на всякий случай маленькими написать. /я до конца не выяснил влияет ли регистр
     
  18. 6bug

    6bug Новичок

    50
    0
    Вроде мак модема автоматически добавится при первом заходе, если строка с маками в иссе пуста.
     
  19. Filler

    Filler Активный участник

    5.369
    17
    Все верно. Но если Вы уже настраивали его бриджом и совершали авторизацию, то пропишется МАС вашей сетевой платы.

    добавлено через 2 минуты
    Кстати, если вдруг сетевуха сгорела, или она другая (другой комп), опять же, как вы уже поняли, другой МАС, следовательно повторяем операцию. Если нет возможности выйти со старого МАСа, то звоним в тех.под. и просим сбросить МАС адрес.
     
  20. Nickey

    Nickey Активный участник

    9.792
    35
    Лучше через гостевой доступ. И лучше не прописывать МАС, а стерть его.
     
  21. B.O.M

    B.O.M Новичок

    74
    0
    добавлял МАС, настраивал заново роутером по инструкции с юткашного сайта и опять лампочка интернет горела красным : (

    может немного по другому надо настраивать режим роутера?

    например, где пишется VPI VCI есть ещё раздел PORT. может туда что-нибудь надо вписывать?
     
  22. Filler

    Filler Активный участник

    5.369
    17
    Сейчас наскриншотю мануал. Подождите. Надо модем подрубать... /я ж на Аннексе сижу :shuffle:
     
  23. Nickey

    Nickey Активный участник

    9.792
    35
    А она не сразу зеленеет. А логин-пароль в модем вбил?
     
  24. Filler

    Filler Активный участник

    5.369
    17
    Мануал ЮТК отредактирован мной.

    Есть еще один важный параметр в модеме для того чтобы работали несколько компов: Maximum Transmission Unit (MTU) используется для определения максимального размера блока (в байтах), который может быть передан на канальном уровне коммуникационного протокола (c). Тобиш при маршрутизации к пакетам ваших компов добавляется еще 8байт адреса, и если в модеме этот параметр будет максимальным (1500 по-умолчанию), то трафик умрет на модеме. Необходимо поставить 1492. Если у Вас этого параметра нет - значит старая прошивка модема, обновите прошивку!
    Инструкция тут

    добавлено через 2 минуты
    off
    Пока делал инструкцию, модем два раза повис. Следствие моих тыканий взад-вперед. пришлось примениь принудительное охлаждение - дуть на него))) Еще раз убедился что D-Link полное Г!
     
  25. B.O.M

    B.O.M Новичок

    74
    0
    Nickey,
    ждал минут 5-всё время была красная...логин-пароль вбивал

    Filler,
    MTU тоже вписывал 1492

    спасибо, сейчас скачаю:)
     
  26. Filler

    Filler Активный участник

    5.369
    17
    Ещё была замечена странная тенденция не коннектиться роутером, если не поставишь галочку сервиса (QoS)
     
  27. x25

    x25 Активный участник

    5.462
    0
    мак адрес можно не добавлять в кабинете - достаточно склонировать его с сетевой карточки. это почти каждый девайс умеет делать.
     
  28. B.O.M

    B.O.M Новичок

    74
    0
    и всё равно не заработало роутером:d
     
  29. Rem

    Rem Активный

    4.704
    0
    http://avtlg.ru/manuals.htm

    Сорри если уже показывали :) Вот здесь смотрели? Там есть мануал конкретно с картинками по 2540.
     
  30. B.O.M

    B.O.M Новичок

    74
    0
    да, я в как раз по нему сначала и настраивался. Хоть там тоже про 2540, но видимо старой версии, т.к. у меня намного больше разных настроек, которых там нет...

    может можно как-то бриджом настроить, ведь уже всё получалось, и с обоих компьютеров в инет выходил... Но единственно надо, чтобы второй мог без первого работать в сети