1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Canon MP610-проблема с качеством фото.

Тема в разделе "Компьютеры", создана пользователем Джамшуд, 26.07.08.

  1. Джамшуд

    Джамшуд Участник

    146
    0
    Купил Canon MP520 (струйник, принтер, сканер). При печати обнаружились проблемы с цветом (много красного - редактированию не поддавалось) и полосы микроскопических точек по отпечатку (через равные интервалы, одинаковых размеров - все аккуратно). Видно только под опеределнным углом, если присматриваться и только на глянцевой бумаге. Отнес обратно в магазин - сразу сказали - заводской брак, забираем обратно. Доплатил, взял МР610. Привез домой печатаю фото - с цветом все О'К, полосы - те же самые!!! Теперь думаю - это вновь заводской брак или какая-нубдь особенность Canon'ов? Кто -нибудь сталкивался с подобным? Не обращать внимание или отнести обратно и взять HP или Epson?
     
  2. lahmastik

    lahmastik Активный участник

    1.317
    0
    Строго говоря, бери отпечаток и иди в сервис центр кенон. по моему невская 10. Там по живому отпечатку точно скажут тебе. Это точно не особенность Кенонов. А ты уверен, что проблема в принтере?
     
  3. UranUs

    UranUs Активный участник

    2.823
    1
    Попробуйте Photoshop :-)
    Может, это дырочки от роликов подачи? там, IMHO, два типа - резиновые и металлические типа шестеренок в часах... Естественно, на влажном глянце немного заметно :-)
     
  4. Джамшуд

    Джамшуд Участник

    146
    0
    А что еще может быть? На трех типах бумаги такая же шняга.

    Пробовал. Исходник - отличный.
    Собственно проблема цвета решаема. А вот следы, да от протяжных роликов.....
     
  5. Dervish

    Dervish Активный участник

    983
    0
    Насчёт много красного не знаю, а полосы были на двух аналогичных аппаратах. Исчезли гдето на 10-12 листе фотопечати. Дальше всё о`кей.
    После замены чернильниц на новые (с обнуляемым чипом) снова не появились. Пока всё нормально.
    Видимо какая-то недоработка головки.