1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Зеленый "шум" при просмотре видео

Тема в разделе "Компьютеры", создана пользователем 333-s, 21.03.08.

  1. 333-s

    333-s Активный участник

    1.330
    0
    При просмотре видео (mpg, avi) на картинке зеленый фильтр и вертикальные разноцветные полоски... Установка всевозможных дров результата не дали...(( Хотя при просмотре MOV и VOB - все ок...
    В чем может быть проблема?
    Видео Asus HD2400XT
    http://www.labora.ru/catalog/index.php?node_id=192&id=41363&show_all=
    система XP SP2
    PS
    На карту посадил кулер 120, перегрев исключен - радиатор при загрузке еле теплый...
    PSS
    По документам карта на 256 мб, а система и биос говорят, что на 512... :)
     
  2. Вернер

    Вернер Активный участник

    6.680
    101
    Кодеки
     
  3. IceK

    IceK Активный участник

    907
    0
    windows media 10 или 11 поставь и кодеки K-Lite MegaCodec Pack
     
  4. ВанЬка

    ВанЬка Активный участник

    3.037
    0
    KMPlayer-ставь,не пожалеешь
     
  5. Everwesss

    Everwesss Активный участник

    6.971
    4
    зайди в свойства ffdshow и поставь ползунок "film effect" на минимум. Галочку сглаживание убери.
     
  6. 333-s

    333-s Активный участник

    1.330
    0
    Everwesss,
    ffdshow нашел, а вот ползунка и галочки ам отыскать не получилось...

    добавлено через 6 часов 41 минуту
    Фух... После суток прогулок по инету в поисках решения, ничего так и не нарыл... Пришлось искать проблему методом тыка... И вот оно, случилось...

    Проблема была вот в чем....
    Видео Asus HD2400XT с поддержкой технологии Splendid Video Enhancement, которая якобы позволяет видеть более чёткое видео когда вы смотрите DVD или файлы MPEG/WMV.
    НА деле вышло так, что именно эта технология и стала причиной "косяков" Минус одна галочка - и картинка в норме...
    Вот так вот...
     
    Последнее редактирование: 22.03.08