1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Не работают IDE устройства

Тема в разделе "Компьютеры", создана пользователем Fox99, 18.03.08.

  1. Fox99

    Fox99 Активный участник

    788
    0
    На мат. плате Asus P5B установлен 1 винт SATA и на шлейфе IDE висят сидюк и винт. Так вот устройства IDE не запускаются - блок по питанию.
    Если отключить шлейф IDE от устройства, то само устройство работает. А вот если подключить, даже на "горячую", то тут же устройство перестает работать.
    В чем причина? Сброс биоса и прочие манипуляции не помогают. Кстати произошло это в выходной день (компьютер вообще никогда не выключается), был какой-то сбой и он перезагрузился, хотя он подключен через ИБП.
     
  2. ToXa

    ToXa Активный участник

    3.032
    7
    Ну вот этого уж точно нельзя делать с иде. А так читал где то про такой глюк на 965 чипе, а по отдельности винт и привод на иде работают?
     
  3. Fox99

    Fox99 Активный участник

    788
    0
    нет, не работают.
     
  4. academic

    academic Активный участник

    10.124
    33
    а если отключить ВСЕ устройства (САТА, флопик, иде сидюк) и оставить только иде винт? блок питания другой подкидывали?
     
  5. Fox99

    Fox99 Активный участник

    788
    0
    Да пробовали отключить абсолютно все, оставив либо сидюк, либо винт - без результатно, не работает. Вот другой БП ставить не пробовали, но мне кажется не поможет.
    Кстати, уже решил купить еще один САТА винт, раз ИДЕшный не хочет на этой плате работать.
     
  6. academic

    academic Активный участник

    10.124
    33

    так если дело в б\п то ещё 1 сата винт не поможет :(
     
  7. Скучающий

    Скучающий Участник

    219
    0
    это распространенная проблема с платами ASUS и IDE устройствами, даже CD-ROM стараются на них с интерфейсом SATA ставить.
    P.S.
    а что пишут на форуме производителя? может стоит биос обновить
     
  8. Fox99

    Fox99 Активный участник

    788
    0
    Да вроде явных указаний на такую проблему не встречал, но сегодня собирался биос обнулить.
     
  9. ToXa

    ToXa Активный участник

    3.032
    7
    Ну что по мне так кажись после горячей замены устройств иде все таки погорело и теперь просто не работает.
     
  10. Grandmaster Flash

    Grandmaster Flash Активный участник

    4.368
    0
    горит внешний контроллер иде (марвелл фарева), к сожалению проблема себя не исчерпала, были случаи и с P5K SE и не только, вообще P5 серия начинает потихоньку вымораживать своими поломками. Чип тут непричём, всё работает как надо, не запускается марвел иде биос после основного. Мать можно оставить, она вполне исправна, можно заменить привод на саташный и забыть.
     
  11. Fox99

    Fox99 Активный участник

    788
    0
    Ну вот так и поступил...